ERROR: 21610


Description


The person you are trying to message has opted out of receiving messages from your phone number, Channels sender, or Messaging Service or has Do Not Disturb (DND) status enabled in their contact profile


You have attempted to message a 'To' number that has replied with "STOP" to one of your previous messages. You will not be able to send to the phone number specified in the 'To' parameter until the subscriber identified by the phone number has responded with "START".



Possible Causes

  • The end user handset has responded with "STOP" or another opt-out keyword.

  • The phone number has been reassigned to a different end user recently.
  • The contact has the DND toggle turned on for SMS, calls, or all communication types.
  • The platform enforces message blocking to honor the contact's opt-out preferences and ensure regulatory compliance.



Possible Solutions

  • Consider removing this phone number from your list of recipients.

  • Request the recipient to resubscribe to your messages by texting in "START" or another opt-in keyword to your sender.

  • Before sending messages to a recipient, ensure they have consented to receive messages from you.